Uplaod documents to cell

I sent out a spreadsheet that I created to keep track of doctor’s credentials. I liked the fact that they could upload their certifications in a cell, but when I tried I keep getting an error message. Please advise.

Welcome to the community Andrea.

Can you please share (a screenshot) of what action you are performing and what error you see when you perform the action?

What format/size does the file have to be?

Size is capped at 5MB but format has no limitation. I don’t see the upload action reaching the servers for your account (in our logs).

Could you help us through some investigation in your browser?

  • Open browser’s developer console using F12.
  • Navigate to the network tab
  • Then perform the upload action

You should see an entry named “fileUpload”. Please share the status of that call.

Also, is it happening with this particular file or all files on your system?

I tried several different files as a test

Thanks. It seems like the upload is being blocked on the client side (possibly an anti-virus software). Will it be possible to temporarily disable it and try an upload? We have faced similar issues with some anti-virus software ourselves.